Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Viessmann Regelung
Verfasser:
juergmann
Zeit: 30.06.2018 13:45:32
0
2658427
Hallo erstmal , Dies ist mein erster Beitrag hier im Forum und hoffe hier einige Antworten für mich von euch zu bekommen.
Natührlich bin ich hier weil ich Probleme hab. Hab mir nach 35 Jahren eine neue ( 10 Jahre alt ) Viessmann Heizung zugelegt und hab Probleme mit der Steuerung zum Brenner. Auch bei der Schornsteinfeger Taste kein ansteuern zum Brenner. Jetzt hab ich eine grundsetzliche Frage bei meiner Suche, wird im Display das Brennersymbol auch angezeigt bei abgezogenen Stecker?

Verfasser:
v1o2c3
Zeit: 30.06.2018 14:31:51
0
2658433
Naja,

wenn man eine 10Jahre alte Heizung als "neue" bezeichnet.....

Gewährleistung gibt's da natürlich keine mehr.

Grundsätzlich wäre ja mal interessant:

1. Was für ein Kessel
2. was für ein Brenner
3. Was für eine Regelung

Unsere Glaskugeln sind ja zur Zeit alle im Sommerurlaub.

Verfasser:
juergmann
Zeit: 30.06.2018 15:14:24
0
2658439
Sorry erstmal für die magere Auskunft und Danke für Deine Antwort. Der Kessel ist ein Vitola 200 mit einem Speicher Vitocell 100 + eine Vitotronic 200 KW2. Der Brenner allerdings ist der alte von der Heizung ein Raab Karcher und war an dem Buderus dran. Nun war auch der Brennerstecker nicht mehr original und suche noch nach der richtigen Belegung der Anschlüsse dafür. Nun wollte ich erstmal einschrenken ob der Fehler an der falschen Belegung beim Anschluss vom Brenner ist oder der Fehler an der Steuerung. Deshalb die Frage unabhängig von dem Anschluss ob die Steuerung das Brennersymbol anzeigt wenn er gebraucht wird? Ich hoffe ich hab die frage so einigermaßen richtig gestellt. Und auch bei der Schornsteinfegertaste gehen nur die Pumpen an und auch nicht der Brenner.

Verfasser:
Sockenralf
Zeit: 30.06.2018 15:30:01
0
2658443
Hallo,

Ich DENKE, daß das Flammensymbol im Display kommt, sobald der Brenner eingeschalten wird.

Schon mal die Freigabekette ZUM Brenner gemessen?
Und die 230V-Versorgung ZUM Brenner?


PS: klingt irgendwie nach "Jugend forscht" oder so :(



MfG

Verfasser:
juergmann
Zeit: 30.06.2018 15:43:29
0
2658446
Da hast Du sowas von recht. Iss ja klar das ich auch den günstigen Fachmann kommen lassen könnte, jedoch bin ich einer der erstmal bis zum ( geht garnich mehr ) selber probiert. Nun hab ich ich beim Nachbar gesehen allerdings war es Buderus glaube aber das es egal ist , haben den Brennerstecker gezogen und das einschaltsymbol daür kam im Display wird wohl auch bei Viessmann so sein. Deshalb geh ich mal davon aus das es doch an der Steuerung liegt. Da es schon seid 3 Wochen so ist hab ich mir bei Ebay eine Baugleiche Steuerung besort und das Geld umsonst ausgegeben . Das gleiche. Ach so auf L gemessen liegt 220 Volt an von der Steuerung aber nur das.

Verfasser:
v1o2c3
Zeit: 30.06.2018 16:59:28
0
2658455
Zitat von juergmann Beitrag anzeigen
.... Iss ja klar das ich auch den günstigen Fachmann kommen lassen könnte, jedoch .....[...]


Tja, hättest Du mal...

Zitat von juergmann Beitrag anzeigen
.... schon seid 3 Wochen so ist hab ich mir bei Ebay eine Baugleiche Steuerung besort und das Geld umsonst ausgegeben .....[...]



Tja, für das Geld: siehe oben...

Verfasser:
Sockenralf
Zeit: 30.06.2018 17:08:11
0
2658459
Hallo,

die Belegung des Brennersteckers ist klar, oder?

Also mal messen:
230V liegen an (an den Pins des Steckers gemessen)?
Stecker mal abziehen und in Richtung Regelung messen: Durchgang T1 - T2?

Zum Brenner:
normalerweise ist auf der Rückseite des Feuerungsautomaten die Verdrahtung aufgepinselt.

Jetzt muß man eben (mit Sinn und Verstand) die Drähte bzw. Leitungen nachzupfen, ggf. auch messen, um zu sehen, ob alles passt.
"Jugend forscht" kann hier zu unerwünschten Effekten führen.
Vom Austritt des magischen Rauches aus irgendwelchen Bauteilen bis zum Tod des Forschers ist quasi alles möglich


MfG

Verfasser:
Onkel2012
Zeit: 30.06.2018 17:14:11
2
2658462
Selbst WENN der TE den Brenner ans Laufen bekommt, muss dennoch ein Fachmann vorbeikommen um den Brenner einzustellen.
Dies ist mal wieder ein Paradebeispiel für "Geiz frisst Hirn..."

Verfasser:
juergmann
Zeit: 30.06.2018 17:15:11
0
2658463
Vielen Dank dafür. Ich glaub das hab ich schon selbst verstanden. Aber es war doch nur eine Frage die ich beantwortet haben wollte.
Trotzdem Danke nicht´s für Ungut.

Verfasser:
woodi
Zeit: 30.06.2018 17:42:52
0
2658469
Es gibt einige Möglichkeiten warum der Brenner nicht läuft.
Das sollte aber zu finden sein.

Ist ein Zwischenteil für eine autom. Nebenluftklappe vorhanden?
Dort erfolgt die Brenner freigabe erst wenn die Klappe auf ist.

Ansonsten kannst Du mal in folgendem Dokument (Seite 13) einen groben Schaltplan entnehmen.
Müsste es für Deinen Brenner auch geben.
Klick

Verfasser:
woodi
Zeit: 01.07.2018 10:03:39
0
2658537
Nachtrag zu meinem letzten Post:
Das sollte elektrische Nebenluftklappe heißen.
Habe den ersten Post nochmals gelesen.

Wenn da ein anderer Stecker dran war, dann liegt der Fehler vermutlich nicht an der Steuerung.

Verfasser:
Merovinger
Zeit: 01.07.2018 10:26:15
0
2658542
Zitat von juergmann Beitrag anzeigen
[...]wird im Display das Brennersymbol auch angezeigt bei abgezogenen Stecker?


Ja wird es, das Flammensymbol bedeutet Wärmeanforderung und ist ein Ausgangssignal der Regelung das im Display erscheint, unabhängig davon ob der Stecker 41 verbunden ist oder nicht.

Verfasser:
juergmann
Zeit: 01.07.2018 12:37:04
0
2658567
Danke Dir. Das verrückte ist das ich am Brennerstecker noch gebastelt hab und es jetzt das der Brenner bei Anforderung einschaltet bzw. wenn Temperatur erreicht auch ausschaltet, was ja gut ist.Nur das Brennersymbol :-) erscheint immer noch nicht. Bin natührlich erstmal froh das es überhaupt geht, nun muss ich noch mal weiter suchen.

Verfasser:
woodi
Zeit: 01.07.2018 13:38:57
0
2658592
Ist der Kesselcodierstecker (E1 für Vitola 200) drin?

Weiß zwar nicht ob es daran liegen kann, sollte aber trotzdem stimmen, wenn man die Regelung nur nach "Vitola 200 KW2" gekauft hat.

Vieleicht könnte Kathrin sich noch äußern. Sie ist bei Viessmann sehr fit, was ich bisher hier feststellen konnte.

Verfasser:
juergmann
Zeit: 01.07.2018 14:25:20
0
2658600
Der Codierstecker ist ein E1 , wurde so mitgeliefert. Habe den auch schon auf Auslieferungszustand gesetzt und bin die Codierungen auch nach Anleitung soweit ich es konnte durchgegangen.
Aja und eine elektrische Nebenluftklappe ist auch nicht vorhanden.

Verfasser:
Merovinger
Zeit: 01.07.2018 19:28:19
0
2658654
Zitat von juergmann Beitrag anzeigen
Danke Dir. Das verrückte ist das ich am Brennerstecker noch gebastelt hab und es jetzt das der Brenner bei Anforderung einschaltet bzw. wenn Temperatur erreicht auch ausschaltet, was ja gut ist.Nur das Brennersymbol :-) erscheint immer noch nicht. Bin natührlich erstmal froh das es überhaupt geht, nun muss ich noch mal weiter suchen.


Gebastelt wird im Kindergarten. Es gibt noch einige Möglichkeiten warum keine Anforderung kommt, ich vermute der Brenner läuft zur zeit weil der Prüfbetrieb aktiv ist?

- kompatibler Außenfühler korrekt angeschlossen?
- sämtliche Temperatursensoren (M2 und/oder WW-Speicher) korrekt angeschlossen?
- Uhrzeit korrekt eingestellt?
- Schaltzeiten sinnvoll?
- Anlagenschema korrekt?

Wenn der Brenner läuft und es besteht keine Anforderung stimmt etwas nicht (Prüfbetrieb ausgenommen).

Verfasser:
juergmann
Zeit: 02.07.2018 17:17:21
0
2658860
Die Sensoren sind so dem Schema nach an der richtigen Stelle angeschlossen. Außenfühler ist neu und die zwei Kabel kann man vertauschen.
Die beiden Kapilarfühler sind im Kessel angeschlossen + dem Fühler.
Uhrzeit passt.
Schaltzeiten denk ich sind im Moment egal weil es nur um Warmwasser geht.
Anlagenschema könnte Problem sein: weil es steht auf 6 muss aber 2 haben und wenn ich es einstellen will springt es immer wieder auf 6 zurück ?

Verfasser:
Merovinger
Zeit: 02.07.2018 19:18:07
0
2658875
Anlagenschema 6 ist bei der KW2 ein direkter Heizkreis, ein gemischter Heizkreis und Trinkwassererwärmung. Ist alles vorhanden? Wenn kein gemischter Heizkreis vorhanden ist würde das bedeuten das ein Vorlauffühler angeschlossen ist obwohl keiner gebraucht wird. Oder: der Kesselcodierstecker gibt diesen vor (kesselabhängig).

Ich würde prüfen ob der Fühleranschluss 2 (Vorlauffühler) belegt ist. Der Außenfühler gehört auf die 1, Kesselfühler auf die 3.

Das Schema springt automatisch auf die 6 zurück weil er einen Fühler erkennt.

Verfasser:
juergmann
Zeit: 03.07.2018 10:19:07
0
2658954
Das mit dem Fühler wird es sein, denn ich habe keinen gemischten Kreislauf und ein vorlauffühler ist dran. Werde es heut Abend überprüfen und sehen was passiert.

Verfasser:
woodi
Zeit: 05.07.2018 08:15:58
0
2659415
Zitat von juergmann Beitrag anzeigen
Das mit dem Fühler wird es sein, denn ich habe keinen gemischten Kreislauf und ein vorlauffühler ist dran. Werde es heut Abend überprüfen und sehen was passiert.


Ergebnis?

Wir wollen ja alle dazulernen.

Danke.

Verfasser:
juergmann
Zeit: 05.07.2018 16:55:50
0
2659585
Es ist wirklich etwas kurios, denn soweit funktioniert es. Habe den Brennerstecker nochmal anders angeschlossen und wenn er läuft geht auch etwas verzögert das Brennerzeichen an. Aber wenn der Stecker abgezogen sollte bei Anforderung auch das Zeichen kommen, jedoch ist das immer noch nicht der Fall ?

Verfasser:
Sockenralf
Zeit: 05.07.2018 18:51:14
2
2659624
Hallo,
Zitat von juergmann Beitrag anzeigen
Habe den Brennerstecker nochmal anders angeschlossen



Es gibt genau EINE richtige Variante.
Was du da treibt kann ich nicht nachvollziehen.

Jugend forscht?

Versuch und Irrtum?


Irgendwann tritt irgendwo der magische Rauch aus und das wars

*Kopfschüttel*


MfG

Verfasser:
woodi
Zeit: 05.07.2018 20:09:04
0
2659647
Zitat von juergmann Beitrag anzeigen
Es ist wirklich etwas kurios, denn soweit funktioniert es. Habe den Brennerstecker nochmal anders angeschlossen und wenn er läuft geht auch etwas verzögert das Brennerzeichen an. Aber wenn der Stecker abgezogen sollte bei Anforderung auch das Zeichen kommen, jedoch ist das immer noch nicht der Fall[...]


Was bei Deiner Stuerung wirklich richtig ist weiß ich nicht.

Wie heißt Dein Brenner mit korrktem Gerätenahmen?
Der heißt ja nicht nur Raab-Karcher.

Gibt es von dem eine Serviceanleitung und hast Du die?

Man darf nicht einfach rumprobieren. Das kann schief gehen.

Verfasser:
pbergstein
Zeit: 05.07.2018 23:05:39
0
2659682
Das Brennersymbol ist die echte Betriebsmeldung des Brenners, die kommt aus dem Brennerstecker. Pin B4, Meldung kommt erst wenn die Flamme brennt.

Also bei Stecker ab kommt da auch keine Meldung.

Gruß Pit

Verfasser:
woodi
Zeit: 05.07.2018 23:54:28
0
2659687
Zitat von pbergstein Beitrag anzeigen
Das Brennersymbol ist die echte Betriebsmeldung des Brenners, die kommt aus dem Brennerstecker. Pin B4, Meldung kommt erst wenn die Flamme brennt.

Also bei Stecker ab kommt da auch keine Meldung.

Gruß Pit


Trotzdem ist nicht 100% garantiert, dass er den Stecker jetzt vollkommen richtig beschaltet hat, nur weil dieser Punkt jetzt übereinstimmt.

Eine Störung ist leicht zu provozieren (Öl abdrehen, Fotozelle abdecken, o. ä.).

Dann wird bei mir im Display auch eine Störung angezeigt. Dann wäre auch noch B3 richtig.

Am Besten wäre immer noch der korrekte Schaltplan.

Aktuelle Forenbeiträge
Bernd_K schrieb: Naja, Rohr mit größerem Durchmesser als nötig wollten wir nicht nehmen. Das Rohr für die BKA unter den Stegen der Filigrandecke durchzuwürgen war schon mit 16er mühsam genug. War schon störrisch, wir hatten...
GRAV schrieb: Die drei Schrauben dürfen nicht gelöst werden! Garnitur kann dann nach unten rutschen. Diese dienen zur Befestigung an der Wanne!
ANZEIGE
Hersteller-Anzeigen
Wasserbehandlung mit Zukunft
Website-Statistik

Viessmann Regelung
Verfasser:
woodi
Zeit: 05.07.2018 23:54:28
0
2659687
Zitat:
...
Das Brennersymbol ist die echte Betriebsmeldung des Brenners, die kommt aus dem Brennerstecker. Pin B4, Meldung kommt erst wenn die Flamme brennt.

Also bei Stecker ab kommt da auch keine Meldung.

Gruß Pit

Trotzdem ist nicht 100% garantiert, dass er den Stecker jetzt vollkommen richtig beschaltet hat, nur weil dieser Punkt jetzt übereinstimmt.

Eine Störung ist leicht zu provozieren (Öl abdrehen, Fotozelle abdecken, o. ä.).

Dann wird bei mir im Display auch eine Störung angezeigt. Dann wäre auch noch B3 richtig.

Am Besten wäre immer noch der korrekte Schaltplan.
Weiter zur
Seite 2